In order to begin development using SkeekS CMS. You need to read at least the following software.

  1. PHP > 5.4 (at the same time, to develop actively uses the latest features of the language, so it is advisable to follow the updates of language)
  2. PHP Framework Yii 2 
  3. Composer
  4. Packagist
  5. Git
  6. Html, Css, Mysql (And of course the standard set of tools)

Despite such a large list of required knowledge for someone unfamiliar words. It should not be afraid. It is the most modern and advanced technologies in the field of website development and much more. And if you want to develop in the field of site building, you just need to be at least familiar with them.

Useful links:


All Comments (0)
No Comments